EX4100-H-24F-DC Hardened Switch
video
EX4100-H-24F-DC Hardened Switch

EX4100-H-24F-DC Hardened Switch

Σκληρυμένος διακόπτης οπτικών ινών EX 24 θυρών με DC PSU, 24x1G SFP, 4x10G SFP+ VC/Uplinks MACSec-AES256 σε όλες τις θύρες

  • Γρήγορη Παράδοση
  • Διασφάλιση Ποιότητας
  • Εξυπηρέτηση πελατών 24/7
Εισαγωγή προϊόντος

Τα Δίκτυα Juniper®Η EX4100-Η ανθεκτική σειρά διακοπτών Ethernet προσφέρει ένα εγγενές χαρτοφυλάκιο χωρίς ανεμιστήρες, ασφαλές, αξιόπιστο,-σύννεφο παρέχοντας υπηρεσίες δικτύου υψηλής ποιότητας σε ακραίες συνθήκες, συμπεριλαμβανομένων θερμοκρασιών παγώματος και καύσωνα, με εκτεταμένο εύρος θερμοκρασίας λειτουργίας για ακραίες εφαρμογές εσωτερικού και εξωτερικού χώρου. Οι διακόπτες EX4100-H είναι ιδανικοί για περιπτώσεις χρήσης όπου οι ακραίες θερμοκρασίες, η πιθανή φυσική πρόσκρουση και οι δονήσεις είναι κοινές.

Οι διακόπτες EX4100-H συνδυάζουν την απλότητα του cloud, τη δύναμη του Mist AI™, και μια ισχυρή,-υψηλής απόδοσης βάση υλικού για την παροχή μιας διαφοροποιημένης προσέγγισης για την εναλλαγή πρόσβασης στην εποχή του cloud, των κινητών και του IoT. Με Juniper®Ομίχλη™Wired Assurance, μπορείτε εύκολα να επιβιβαστείτε, να διαμορφώσετε και να διαχειριστείτε διακόπτες EX4100-H από το cloud. Αυτό απλοποιεί τις λειτουργίες και βελτιώνει την ορατότητα και την αντιμετώπιση προβλημάτων, εξασφαλίζοντας βέλτιστες εμπειρίες για συνδεδεμένες συσκευές.

 

Τα βασικά χαρακτηριστικά του EX4100-H Line περιλαμβάνουν:

Cloud-native, AI-Εγγενείς διακόπτες με Wired Assurance και Marvis VNA

Χωρίς ανεμιστήρα με εκτεταμένο εύρος θερμοκρασίας λειτουργίας από -40 βαθμούς έως +75 βαθμούς για σκληρά περιβάλλοντα

Ανθεκτικό, συμπαγές σχήμα για εύκολη εγκατάσταση σε στενούς χώρους

Συμβατό με IP30 και υποστηρίζει εύρος σχετικής υγρασίας από 5% έως 95%, διασφαλίζοντας μη-λειτουργία συμπύκνωσης

Πληροί πολλές βιομηχανικές πιστοποιήσεις, καθιστώντας το κατάλληλο για χρήση σε ένα ευρύ φάσμα εφαρμογών που χρειάζονται υψηλές ανοχές για συνεχείς κραδασμούς, κραδασμούς και ηλεκτρομαγνητική ατρωσία

Συναγερμός ξηρής επαφής: δύο συναγερμοί εισέρχονται και ένας συναγερμός έξω για σηματοδότηση εξωτερικών αισθητήρων

Διπλό πλεονάζον PSU: δύο PSU AC ή δύο PSU DC ή ένα AC και ένα DC PSU

Ethernet VPN-Εικονικό επεκτάσιμο LAN (EVPN-VXLAN) στο επίπεδο πρόσβασης

Μικροτμηματοποίηση βάσει προτύπων-με χρήση πολιτικών βάσει ομάδων- (GBP)

Εναλλαγή-σε-εναλλαγή κρυπτογράφησης χρησιμοποιώντας Ασφάλεια ελέγχου πρόσβασης μέσων (MACsec) AES256

IEEE 802.3bz Multigigabit

IEEE 802.3bt Power over Ethernet Plus (PoE++)

Τηλεμετρία βάσει ροής-για την παρακολούθηση των ροών κυκλοφορίας για εντοπισμό ανωμαλιών και τη δυνατότητα μέτρησης καθυστερήσεων πακέτων και αναφοράς λόγων πτώσης

Πρωτόκολλο ακριβείας χρόνου – Διαφανές ρολόι

Υποστήριξη εικονικού πλαισίου 10 μελών

 

Η οικογένεια EX4100-H αποτελείται από τα ακόλουθα μοντέλα:

Το EX4100-H-12MP, που προσφέρει θύρες πρόσβασης 4 x 100MB/1GbE/2,5GbE και 8 x 10 MB/100 MB/1GbE PoE{10}}, παρέχει έως και 90 W ανά θύρα με συνολικό προϋπολογισμό PoE 360 W χρησιμοποιώντας δύο τροφοδοτικά.

Το EX4100-H-24MP, που προσφέρει θύρες πρόσβασης 8 x 100MB/1GbE/2,5GbE και 16 x 10 MB/100 MB/1GbE PoE{10}}, παρέχει έως και 90 W ανά θύρα με συνολικό προϋπολογισμό PoE 370 W χρησιμοποιώντας δύο τροφοδοτικά ισχύος.

Το EX4100-H-24F, που προσφέρει θύρες πρόσβασης 24 x 100 MB/1GbE, υποστηρίζει δύο τροφοδοτικά για εφεδρεία.

Για το EX4100-H-12MP, μπορεί να χρησιμοποιηθεί ταυτόχρονα ένας συνδυασμός δύο PSU AC ή δύο PSU DC ή ενός PSU AC και ενός DC PSU. Τα PSU είναι εξωτερικά και περιλαμβάνουν 2 x 1/10GbE SFP+ σταθερές θύρες uplink και 2 x 1/10GbE SFP+ θύρες για υποστήριξη εικονικών συνδέσεων πλαισίου που μπορούν να διαμορφωθούν εκ νέου για χρήση ως θύρες Ethernet για συνδεσιμότητα uplink.

Για τα EX4100-H-24MP και EX4100-H-24F, μπορεί να χρησιμοποιηθεί ταυτόχρονα ένας συνδυασμός δύο PSU AC ή δύο PSU DC ή ένα PSU AC & ένα PSU DC. Τα PSU είναι εσωτερικά, με δυνατότητα εναλλαγής εν θερμώ και αντικατάσταση πεδίου (FRU). Περιλαμβάνει 4 x 1/10GbE SFP+ σταθερές θύρες uplink & 4 x 1/10GbE SFP+ θύρες για υποστήριξη συνδέσεων εικονικού πλαισίου, οι οποίες μπορούν να διαμορφωθούν εκ νέου για χρήση ως θύρες Ethernet για συνδεσιμότητα uplink.

Προσφέροντας μια πλήρη σειρά δυνατοτήτων επιπέδου 2 και επιπέδου 3, το EX4100-H υποστηρίζει ένα ευρύ φάσμα αναπτύξεων, συμπεριλαμβανομένων της πανεπιστημιούπολης και του κλάδου. Καθώς οι απαιτήσεις κλίμακας αυξάνονται, η τεχνολογία Virtual Chassis της Juniper σάς επιτρέπει να διασυνδέετε και να διαχειρίζεστε απρόσκοπτα έως και 10 διακόπτες EX4100-H ως μία συσκευή, παρέχοντας μια επεκτάσιμη λύση πληρωμής-για την επέκταση των δικτυακών περιβαλλόντων.

Ο διακόπτης EX4100-H προσφέρει ισοτιμία χαρακτηριστικών με τη σειρά διακοπτών EX4100. Περιλαμβάνουν επίσης λειτουργίες υψηλής διαθεσιμότητας (HA), όπως πλεονάζοντα, ζεστά-εναλλάξιμα τροφοδοτικά για να διασφαλιστεί ο μέγιστος χρόνος λειτουργίας. Επιπλέον, ο διακόπτης 12-Multi-Gigabit Ethernet EX4100-H θύρας προσφέρει 802.3af/at/bt (PoE/PoE+/PoE{11}}) βάσει προτύπων για παροχή έως και 90 W σε οποιαδήποτε θύρα πρόσβασης. Μπορείτε να διαμορφώσετε τους διακόπτες EX4100-H για να παρέχουν γρήγορα ισχύ PoE στις συνδεδεμένες συσκευές μέσα σε δευτερόλεπτα από την εκκίνηση, ελαχιστοποιώντας το χρόνο διακοπής λειτουργίας και διασφαλίζοντας γρήγορη απόδοση.

 

Χαρακτηριστικά και Οφέλη

Απλοποιημένες λειτουργίες με το Juniper Mist Wired Assurance

Λειτουργίες ημέρας 0: Ενσωματωμένος διακόπτης εναλλάσσεται απρόσκοπτα διεκδικώντας έναν διακόπτη greenfield ή υιοθετώντας έναν διακόπτη brownfield με έναν μόνο κωδικό ενεργοποίησης για αληθινή απλότητα βύσματος-και-του παιχνιδιού

Λειτουργίες 1ης ημέρας: Εφαρμόστε ένα μοντέλο διαμόρφωσης βάσει προτύπου-για μαζική διάθεση παραδοσιακών υφασμάτων και εγκαταστάσεων πανεπιστημιούπολης, διατηρώντας παράλληλα την ευελιξία και τον έλεγχο που απαιτούνται για την εφαρμογή προσαρμοσμένων χαρακτηριστικών- ή εναλλαγής-συγκεκριμένων ιστότοπων. Αυτοματοποιήστε την παροχή θυρών μέσω Dynamic Port Profiles

Λειτουργίες 2ης ημέρας: Αξιοποιήστε την τεχνητή νοημοσύνη στο Juniper Mist Wired Assurance για να ανταποκριθείτε στις προσδοκίες επιπέδου υπηρεσιών-όπως απόδοση, επιτυχείς συνδέσεις και εναλλαγή υγείας με βασικές μετρήσεις πριν και μετά τη σύνδεση (βλ. Εικόνα 1)

Figure 1: Juniper Mist Wired Assurance service-level expectations screen

Εικόνα 1: Οθόνη προσδοκιών επιπέδου υπηρεσίας Juniper Mist Wired Assurance-

Προσθέστε τις δυνατότητες αυτο-οδήγησης στο Marvis Actions για να ανιχνεύσετε βρόχους, να προσθέσετε VLAN που λείπουν, να διορθώσετε θύρες που δεν έχουν ρυθμιστεί σωστά, να εντοπίσετε κακά καλώδια, να απομονώσετε θύρες που πέφτουν και να ανακαλύψετε πελάτες που αποτυγχάνουν επίμονα (βλ. Εικόνα 2). Εκτελέστε αναβαθμίσεις λογισμικού εύκολα μέσω του Juniper Mist Cloud.

Figure 2: Marvis Actions for wired switches

Εικόνα 2: Ενέργειες Marvis για ενσύρματους διακόπτες

Για περισσότερες πληροφορίες, ανατρέξτε στο Juniper Mist Wired Assurance.

 

Τεχνολογία εικονικού πλαισίου

Η τεχνολογία Virtual Chassis της Juniper επιτρέπει σε πολλαπλούς διασυνδεδεμένους διακόπτες να λειτουργούν ως μια ενιαία, λογική μονάδα, επιτρέποντας στους χρήστες να διαχειρίζονται όλες τις πλατφόρμες ως μία εικονική συσκευή. Μπορείτε να διασυνδέσετε έως και 10 διακόπτες EX4100-H ως εικονικό πλαίσιο χρησιμοποιώντας 2 αποκλειστικές θύρες εικονικού πλαισίου SFP+ 2 x 10 GbE. Αν και έχουν διαμορφωθεί ως θύρες εικονικού πλαισίου από προεπιλογή, οι 2 x 10 GbE SFP+ θύρες εικονικού πλαισίου μπορούν επίσης να διαμορφωθούν ως θύρες ανόδου.

 

Τηλεμετρία βάσει ροής-

Η τηλεμετρία βάσει ροής-επιτρέπει την ανάλυση-επίπεδου ροής, επιτρέποντας στους διαχειριστές δικτύου να παρακολουθούν χιλιάδες ροές κυκλοφορίας στο EX4100-H χωρίς να επιβαρύνει την CPU. Αυτό βελτιώνει την ασφάλεια του δικτύου παρακολουθώντας, τοποθετώντας τη γραμμή βάσης και ανιχνεύοντας ανωμαλίες ροής. Για παράδειγμα, εάν τα προκαθορισμένα όρια ροής παραβιαστούν λόγω επίθεσης, οι ειδοποιήσεις IP Flow Information Export (IPFIX) μπορούν να αποσταλούν σε έναν εξωτερικό διακομιστή για γρήγορη αναγνώριση της επίθεσης. Οι διαχειριστές δικτύου μπορούν επίσης να αυτοματοποιήσουν συγκεκριμένες ροές εργασιών, όπως η περαιτέρω εξέταση της κυκλοφορίας ή η καραντίνα μιας θύρας, για να μετρήσουν το πρόβλημα. Εκτός από τις επιθέσεις DOS, η τηλεμετρία που βασίζεται στη ροή στους διακόπτες EX4100-H μπορεί να μετρήσει τις καθυστερήσεις πακέτων σε σημεία εισόδου, τσιπ και εξόδου, καθώς και να αναφέρει λόγους πτώσης.

 

EVPN-Τεχνολογία VXLAN

Τα περισσότερα παραδοσιακά δίκτυα πανεπιστημιουπόλεων έχουν μια αρχιτεκτονική βασισμένη σε έναν-προμηθευτή, σασί- που λειτούργησε καλά για μικρότερες, στατικές πανεπιστημιουπόλεις με λίγα τελικά σημεία. Ωστόσο, αυτή η προσέγγιση είναι πολύ άκαμπτη για να υποστηρίξει τις μεταβαλλόμενες ανάγκες των σύγχρονων δικτύων πανεπιστημιουπόλεων. Το EX4100-H υποστηρίζει EVPN-VXLAN, επεκτείνοντας ένα ύφασμα-από άκρο σε άκρο από τον πυρήνα της πανεπιστημιούπολης έως τη διανομή στο επίπεδο πρόσβασης.

Ένα ύφασμα EVPN-VXLAN είναι μια απλή, προγραμματιζόμενη, εξαιρετικά επεκτάσιμη αρχιτεκτονική που βασίζεται σε ανοιχτά πρότυπα. Αυτή η τεχνολογία μπορεί να εφαρμοστεί τόσο σε κέντρα δεδομένων όσο και σε πανεπιστημιουπόλεις για αρχιτεκτονική συνέπεια. Μια αρχιτεκτονική EVPN-VXLAN πανεπιστημιούπολης χρησιμοποιεί ένα δίκτυο υποστρώματος βασισμένο σε IP επιπέδου 3-και ένα δίκτυο επικάλυψης EVPN-VXLAN. Ένα ευέλικτο δίκτυο επικάλυψης που βασίζεται σε επικάλυψη VXLAN με επίπεδο ελέγχου EVPN παρέχει αποτελεσματικά συνδεσιμότητα επιπέδου 2 ή/και επιπέδου 3 σε όλο το δίκτυο. Το EVPN-Το VXLAN προσφέρει επίσης έναν επεκτάσιμο τρόπο δημιουργίας και διασύνδεσης πολλών τοποθεσιών πανεπιστημιούπολης, παρέχοντας:

Μεγαλύτερη συνέπεια και επεκτασιμότητα σε όλα τα επίπεδα δικτύου

Υποστήριξη ανάπτυξης πολλών προμηθευτών

Μειώθηκαν οι πλημμύρες και η μάθηση

Τοποθεσία-αγνωστική συνδεσιμότητα

Συνεπής τμηματοποίηση δικτύου

Απλοποιημένη διαχείριση

 

Μικροτμηματοποίηση με χρήση GBP

Το GBP αξιοποιεί την υποκείμενη τεχνολογία VXLAN για να παρέχει έλεγχο πρόσβασης στο αγνωστικό τελικό σημείο τοποθεσίας. Αυτό επιτρέπει στους διαχειριστές δικτύου να εφαρμόζουν συνεπείς πολιτικές ασφαλείας στους τομείς του εταιρικού δικτύου. Το EX4100-H υποστηρίζει μια λύση GBP που βασίζεται σε πρότυπα, επιτρέποντας διαφορετικά επίπεδα ελέγχου πρόσβασης για τελικά σημεία και εφαρμογές, ακόμη και εντός του ίδιου VLAN. Οι ομάδες πληροφορικής μπορούν να απλοποιήσουν τη διαμόρφωση του δικτύου τους χρησιμοποιώντας GBP, αποφεύγοντας την ανάγκη διαμόρφωσης μεγάλου αριθμού φίλτρων τείχους προστασίας σε όλους τους διακόπτες τους. Το GBP μπορεί να αποκλείσει πλευρικές απειλές διασφαλίζοντας τη συνεπή εφαρμογή των πολιτικών της ομάδας ασφαλείας σε όλο το δίκτυο, ανεξάρτητα από την τοποθεσία των τελικών σημείων ή/και των χρηστών.

 

Εγκαταστάσεις υφάσματος πανεπιστημιούπολης

EVPN-VXLAN για τον πυρήνα της πανεπιστημιούπολης, τη διανομή και την πρόσβαση

Τα κύρια πλεονεκτήματα του EVPN-VXLAN στα δίκτυα της πανεπιστημιούπολης είναι:

Ευελιξία συνεπών VLAN σε όλο το δίκτυο: Μπορείτε να τοποθετήσετε τελικά σημεία οπουδήποτε στο δίκτυο και να παραμείνετε συνδεδεμένοι στο ίδιο λογικό δίκτυο L2, επιτρέποντας την αποσύνδεση μιας εικονικής τοπολογίας από τη φυσική τοπολογία.

Μικροτμηματοποίηση: Η αρχιτεκτονική που βασίζεται στο EVPN-VXLAN-σας επιτρέπει να αναπτύξετε ένα κοινό σύνολο πολιτικών και υπηρεσιών σε πανεπιστημιουπόλεις με υποστήριξη για L2 και L3 VPN

Επεκτασιμότητα: Με ένα επίπεδο ελέγχου EVPN, οι επιχειρήσεις μπορούν να κλιμακωθούν εύκολα προσθέτοντας περισσότερες συσκευές πυρήνα, συγκέντρωσης και πρόσβασης-επιπέδων καθώς η επιχείρηση αναπτύσσεται χωρίς να χρειάζεται να επανασχεδιάσουν το δίκτυο ή να πραγματοποιήσουν αναβάθμιση περονοφόρου. Χρησιμοποιώντας ένα υπόστρωμα που βασίζεται σε L3-σε συνδυασμό με μια επικάλυψη EVPN-VXLAN, οι φορείς εκμετάλλευσης δικτύων πανεπιστημιούπολης μπορούν να αναπτύξουν πολύ μεγαλύτερα και πιο ανθεκτικά δίκτυα από ό,τι θα ήταν διαφορετικά δυνατό με τις παραδοσιακές αρχιτεκτονικές που βασίζονται στο L2 Ethernet-

Η Juniper προσφέρει πολλά επικυρωμένα υφάσματα πανεπιστημιούπολης EVPN-VXLAN που καλύπτουν μια σειρά από απαιτήσεις μεγέθους, κλίμακας και τμηματοποίησης δικτύου:

EVPN multihoming (σε συμπτυγμένο πυρήνα ή διανομή): Μια αρχιτεκτονική με σύμπτυξη πυρήνα συνδυάζει τα επίπεδα πυρήνα και διανομής σε ένα ενιαίο επίπεδο, μετατρέποντας το παραδοσιακό ιεραρχικό δίκτυο τριών-επιπέδων σε δίκτυο δύο-επιπέδων. Το EVPN multihoming σε έναν κατεστραμμένο πυρήνα εξαλείφει την ανάγκη για Spanning Tree Protocol (STP) στα δίκτυα της πανεπιστημιούπολης, παρέχοντας δυνατότητες συγκέντρωσης συνδέσμων από το επίπεδο πρόσβασης στο βασικό επίπεδο. Αυτή η τοπολογία είναι η καταλληλότερη για μικρά και μεσαία κατανεμημένα εταιρικά δίκτυα και επιτρέπει σταθερά VLAN σε όλο το δίκτυο. Αυτή η τοπολογία χρησιμοποιεί ESI (Ethernet Segment Identifier) ​​LAG (Link Aggregation) και είναι ένα πρωτόκολλο-βασισμένο σε πρότυπα.

Campus Fabric Core διανομή: Όταν το EVPN VXLAN διαμορφώνεται σε επίπεδα πυρήνα και διανομής, μετατρέπεται σε αρχιτεκτονική Fabric Core Distribution της πανεπιστημιούπολης που μπορεί να διαμορφωθεί σε δύο λειτουργίες: κεντρικά ή δρομολογημένη επικάλυψη γεφύρωσης. Αυτή η αρχιτεκτονική παρέχει την ευκαιρία σε έναν διαχειριστή να κινηθεί προς την πανεπιστημιούπολη-fabric IP Clos χωρίς αναβάθμιση περονοφόρου όλων των διακοπτών πρόσβασης στο υπάρχον δίκτυο, ενώ παράλληλα προσφέρει τα πλεονεκτήματα της μετάβασης σε ένα ιστό πανεπιστημιούπολης και παρέχοντας έναν εύκολο τρόπο κλιμάκωσης του δικτύου.

Πανεπιστημιούπολη ύφασμα IP Clos: Όταν το EVPN VXLAN έχει ρυθμιστεί σε όλα τα επίπεδα, συμπεριλαμβανομένης της πρόσβασης, ονομάζεται αρχιτεκτονική IP Clos της πανεπιστημιούπολης. Αυτό το μοντέλο αναφέρεται επίσης ως "end-to-end," δεδομένου ότι οι σήραγγες VXLAN τερματίζονται στο επίπεδο πρόσβασης. Λόγω της διαθεσιμότητας του VXLAN στην πρόσβαση, μας παρέχει την ευκαιρία να φέρουμε την επιβολή της πολιτικής στο επίπεδο πρόσβασης (πλησιέστερα στην πηγή) χρησιμοποιώντας GBP. Οι ετικέτες GBP{5}}που βασίζονται σε πρότυπα προσφέρουν τη μοναδική επιλογή τμηματοποίησης της επισκεψιμότητας τόσο σε μικρό όσο και σε μακρο επίπεδο. Οι ετικέτες GBP εκχωρούνται δυναμικά σε πελάτες ως μέρος της συναλλαγής Radius από το Mist Cloud NAC. Αυτή η τοπολογία λειτουργεί για μικρές έως μεσαίες και μεγάλες αρχιτεκτονικές πανεπιστημιουπόλεων που χρειάζονται macro και microsegmentation.

Figure 3: Campus fabrics showing Virtual Chassis and EVPN-VXLAN-based architectures

Εικόνα 3: Υφάσματα πανεπιστημιούπολης που δείχνουν αρχιτεκτονικές που βασίζονται σε εικονικό πλαίσιο και EVPN-VXLAN-

Και οι τρεις τοπολογίες βασίζονται σε πρότυπα-και διαλειτουργούν με τρίτους-προμηθευτές. Οι διακόπτες EX4100-H μπορούν να αναπτυχθούν σε δίκτυα επιπέδου πρόσβασης πανεπιστημιούπολης και υποκαταστημάτων στις αρχιτεκτονικές EVPN-VXLAN που εμφανίζονται στην Εικόνα 3.

 

Διαχείριση του Campus Fabric με τεχνητή νοημοσύνη-με το Juniper Mist Cloud

Το Juniper Mist Wired Assurance φέρνει τη διαχείριση cloud και το Mist AI στην πανεπιστημιούπολη. Θέτει ένα νέο πρότυπο που απομακρύνεται από την παραδοσιακή διαχείριση δικτύου προς τις εγγενείς λειτουργίες AI-παρέχοντας παράλληλα καλύτερες εμπειρίες στις συνδεδεμένες συσκευές. Το Juniper Mist Cloud απλοποιεί την ανάπτυξη και τη διαχείριση των αρχιτεκτονικών υφασμάτων πανεπιστημιούπολης επιτρέποντας:

Αυτοματοποιημένη ανάπτυξη και μηδενική{0}}προμήθεια αφής (ZTP)

Ανίχνευση ανωμαλιών

Ανάλυση ριζικής αιτίας

Figure 4: EVPN multihoming configuration via the Juniper Mist Cloud

Εικόνα 4: Διαμόρφωση EVPN multihoming μέσω του Juniper Mist Cloud

Πλαίσιο-Διαθεσιμότητα κατηγορίας

Οι διακόπτες EX4100-H παρέχουν υψηλή διαθεσιμότητα μέσω περιττών τροφοδοτικών, χαριτωμένης εναλλαγής μηχανών δρομολόγησης (GRES) και συνεχούς γεφύρωσης και δρομολόγησης όταν αναπτύσσονται σε διαμόρφωση εικονικού πλαισίου. Σε μια διαμόρφωση εικονικού πλαισίου, κάθε διακόπτης EX4100-H μπορεί να λειτουργεί ως Μηχανή Δρομολόγησης (RE). Όταν δύο ή περισσότεροι διακόπτες EX4100-H είναι διασυνδεδεμένοι, ένα μόνο επίπεδο ελέγχου είναι κοινόχρηστο μεταξύ όλων των διακοπτών μελών εικονικού πλαισίου. Το Junos OS εκκινεί αυτόματα μια εκλογική διαδικασία για να εκχωρήσει μια κύρια (ενεργή) και εφεδρική (hot-standby) RE. Μια ενσωματωμένη δυνατότητα L2 και L3 GRES διατηρεί αδιάκοπη πρόσβαση σε εφαρμογές, υπηρεσίες και επικοινωνίες IP στην απίθανη περίπτωση πρωτογενούς αποτυχίας RE.

Όταν περισσότεροι από δύο διακόπτες είναι διασυνδεδεμένοι σε μια διαμόρφωση εικονικού πλαισίου, τα υπόλοιπα στοιχεία διακόπτη λειτουργούν ως κάρτες γραμμής και είναι διαθέσιμα για να λάβουν την εφεδρική θέση RE σε περίπτωση που το καθορισμένο πρωτεύον RE αποτύχει. Η κατάσταση προτεραιότητας κύριας, εφεδρικής και κάρτας γραμμής μπορεί να εκχωρηθεί για να υπαγορευτεί η σειρά ανόδου. Αυτός ο πλεονασμός N+1 RE, σε συνδυασμό με τις δυνατότητες GRES, μη διακοπής ενεργής δρομολόγησης (NSR) και μη διακοπής γεφύρωσης (NSB) του Junos OS, διασφαλίζει την ομαλή μεταφορά των λειτουργιών του επιπέδου ελέγχου μετά από απροσδόκητες βλάβες.

Το EX4100-H εφαρμόζει το ίδιο σχήμα αρίθμησης σχισμής/μονάδας/θυρίδας με άλλα προϊόντα που βασίζονται σε σασί-Juniper κατά την αρίθμηση των εικονικών θυρών πλαισίου, παρέχοντας πραγματικές λειτουργίες που μοιάζουν με το πλαίσιο.

Χρησιμοποιώντας ένα συνεπές λειτουργικό σύστημα και ένα ενιαίο αρχείο διαμόρφωσης, όλοι οι διακόπτες σε μια διαμόρφωση εικονικού πλαισίου αντιμετωπίζονται ως μια ενιαία συσκευή, απλοποιώντας τη συνολική συντήρηση και διαχείριση του συστήματος.

Μεμονωμένα, το EX4100-H προσφέρει πολλά χαρακτηριστικά HA που συνήθως σχετίζονται με διακόπτες που βασίζονται σε αρθρωτό πλαίσιο-. Όταν συνδυάζονται με τις αποδεδειγμένες δυνατότητες ανακατεύθυνσης- Junos OS και L2/L3, αυτές οι δυνατότητες παρέχουν στο EX4100-H πραγματική αξιοπιστία κατηγορίας φορέα.

Περιττά τροφοδοτικά: Η σειρά διακοπτών EX4100-H υποστηρίζει πλεονάζοντα, φόρτωση-κοινή χρήση, εναλλάξιμα-τροφοδοτικά ρεύματος και αντικατάσταση πεδίου για τη διατήρηση αδιάλειπτης λειτουργίας

Χωρίς ανεμιστήρα: Οι EX4100-H είναι στιβαροί διακόπτες χωρίς κινούμενα μέρη

Αδιάλειπτη γεφύρωση και συνεχής ενεργή δρομολόγηση: Το NSB και το NSR στο EX4100-H διασφαλίζουν ότι τα πρωτόκολλα, οι καταστάσεις και οι πίνακες του επιπέδου ελέγχου συγχρονίζονται μεταξύ πρωτεύοντος και αναμονής RE για να αποτραπούν σφάλματα πρωτοκόλλου ή προβλήματα σύγκλισης μετά από αποτυχία RE

Περιττή ομάδα κορμού (RTG): Για να αποφευχθούν οι πολυπλοκότητες του STP χωρίς να θυσιάζεται η ανθεκτικότητα του δικτύου, το EX4100-H χρησιμοποιεί πλεονάζουσες ομάδες κορμού για να παρέχει τον απαραίτητο πλεονασμό θύρας και να απλοποιεί τη διαμόρφωση του διακόπτη

Συγκέντρωση συνδέσμων μεταξύ-μελών: Η συγκέντρωση συνδέσμων μεταξύ-μελών επιτρέπει πλεονάζουσες συνδέσεις συγκέντρωσης συνδέσμων μεταξύ συσκευών σε μια ενιαία διαμόρφωση εικονικού πλαισίου, παρέχοντας ένα επιπλέον επίπεδο αξιοπιστίας και διαθεσιμότητας

Υποστήριξη δρομολόγησης IPv4 και IPv6: Η δρομολόγηση επιπέδου 3 IPv4 και IPv6 (OSPF και BGP) είναι διαθέσιμη με άδεια Flex, επιτρέποντας δίκτυα υψηλής αντοχής.

 

MACsec AES256

Οι διακόπτες EX4100-H υποστηρίζουν IEEE 802.1ae MACsec με κρυπτογράφηση AES-256-bit για την αύξηση της ασφάλειας των επικοινωνιών κίνησης από σημείο-προς-σημείο. Το MACsec παρέχει κρυπτογραφημένη επικοινωνία στο επίπεδο σύνδεσης, επιτρέποντας τον εντοπισμό και την πρόληψη απειλών, όπως άρνηση υπηρεσίας (DoS) και άλλες επιθέσεις εισβολής, καθώς και επιθέσεις man-in-the-middle, μεταμφιεσμένων, παθητικές υποκλοπές και αναπαραγωγής που ξεκινούν πίσω από το τείχος προστασίας. Όταν το MACsec αναπτύσσεται σε θύρες, η κίνηση κρυπτογραφείται στο καλώδιο, αλλά η κίνηση μέσα στο μεταγωγέα όχι. Αυτό επιτρέπει στον μεταγωγέα να εφαρμόζει πολιτικές δικτύου όπως η ποιότητα της υπηρεσίας (QoS) ή η βαθιά επιθεώρηση πακέτων (DPI) σε κάθε πακέτο χωρίς να διακυβεύεται η ασφάλεια των πακέτων στο καλώδιο.

 

PoE/PoE+/PoE++ Ισχύς, διαρκές και γρήγορο PoE

Το EX4100-H παρέχει PoE σε συνδεδεμένες συσκευές όπως περιβαλλοντικούς αισθητήρες, διεπαφές ανθρώπινης μηχανής (HMI), προγραμματιζόμενους ελεγκτές λογικής (PLC), τηλέφωνα, κάμερες παρακολούθησης, συσκευές IoT και σημεία πρόσβασης Wi-Fi, προσφέροντας PoE έως και 90 W ανά θύρα βάσει του προτύπου IEEE 802.3 PoEt.

Οι διακόπτες EX4100-H υποστηρίζουν διαρκή PoE, το οποίο παρέχει αδιάλειπτη τροφοδοσία σε συνδεδεμένες συσκευές που τροφοδοτούνται με PoE (PDs) ακόμη και όταν ο διακόπτης EX4100-H επανεκκινείται.

Οι διακόπτες EX4100-H υποστηρίζουν επίσης μια γρήγορη δυνατότητα PoE που παρέχει ισχύ PoE σε συνδεδεμένα τελικά σημεία κατά την ενεργοποίηση του διακόπτη, ακόμη και πριν ο διακόπτης τεθεί σε πλήρη λειτουργία. Αυτό είναι ιδιαίτερα ωφέλιμο σε καταστάσεις όπου το τελικό σημείο χρειάζεται μόνο την ισχύ και δεν εξαρτάται απαραίτητα από τη συνδεσιμότητα δικτύου.

 

Ξηρά-συναγερμοί επαφής

Οι διακόπτες EX4100-H υποστηρίζουν δύο-καλώδια, δύο συναγερμούς σε μία διαμόρφωση συναγερμού ξηρής επαφής. Οι συναγερμοί παρέχουν βασικές ειδοποιήσεις και δυνατότητες παρακολούθησης που μπορούν να ενσωματωθούν με εξωτερικούς αισθητήρες.

 

Προεξοχές γείωσης

Οι διακόπτες EX4100-H και τα τροφοδοτικά πρέπει να εγκατασταθούν σε τοποθεσία περιορισμένης-πρόσβασης και να βεβαιωθείτε ότι είναι πάντα σωστά γειωμένα. Χρησιμοποιήστε ωτίδες γείωσης που υποστηρίζονται Juniper ή ωτίδες γείωσης τρίτων σύμφωνα με τις προδιαγραφές του SKU του ωτίου γείωσης.

 

Διεπαφή τηλεμετρίας Junos

Το EX4100-H υποστηρίζει τη διεπαφή τηλεμετρίας Junos (JTI), μια σύγχρονη λειτουργία ροής τηλεμετρίας που έχει σχεδιαστεί για την παρακολούθηση της υγείας και της απόδοσης του διακόπτη. Τα δεδομένα αισθητήρων μπορούν να μεταδίδονται σε ένα σύστημα διαχείρισης σε διαμορφώσιμα περιοδικά διαστήματα, επιτρέποντας στους διαχειριστές του δικτύου να παρακολουθούν τη χρήση μεμονωμένων συνδέσμων και κόμβων και να αντιμετωπίζουν προβλήματα όπως η συμφόρηση δικτύου σε πραγματικό χρόνο. Το JTI παρέχει τα ακόλουθα χαρακτηριστικά:

Διαχείριση απόδοσης με την παροχή αισθητήρων για τη συλλογή και ροή δεδομένων και την ανάλυση των διαδρομών ροής εφαρμογών και φόρτου εργασίας μέσω του δικτύου

Σχεδιασμός χωρητικότητας και βελτιστοποίηση με προληπτική ανίχνευση hotspot και παρακολούθηση λανθάνοντος χρόνου και μικροεκρήξεων

Αντιμετώπιση προβλημάτων και ανάλυση βασικών αιτιών μέσω παρακολούθησης-υψηλής συχνότητας και συσχέτισης δικτύων επικάλυψης και υποστρώματος

 

Πίνακας 1. EX4100-H ανθεκτική γραμμή διακοπτών Ethernet

SKU μοντέλου/προϊόντος Πρόσβαση στη Διαμόρφωση θύρας Θύρες PoE/PoE+/PoE++ Προϋπολογισμός PoE
1 PSU/2 PSU
Θύρες 10 GbE Βαθμολογία τροφοδοτικού
EX4100-H-12MP 4x100MB/1/2,5GbE +
8x10/100/1000BASE-Τ
12 240 W/360W 4 340 W AC
EX4100-H-12MP-DC 4x100MB/1/2,5GbE +
8x10/100/1000BASE-Τ
12 240 W/360W 4 340 W DC
EX4100-H-24MP 8x100MB/1GbE/2,5GbE +
16x10MB/100MB/1GbE
24 240 W/370W 8 340 W AC
EX4100-H-24MP-DC 8x100MB/1GbE/2,5GbE +
16x10MB/100MB/1GbE
24 240 W/370W 8 340 W DC
EX4100-H-24F 24x100MB/1GbE 0 ΝΑ 8 90 W AC
EX4100-H-24F-DC 24x100MB/1GbE 0 ΝΑ 8 90 W DC

 

Προδιαγραφές Λογισμικού

Διακίνηση επιπέδου 2/στρώμα 3 (Mpps) (μέγιστη με πακέτα 64 Byte)

EX4100-H-12MP 86 Mpps

EX4100-H-24MP 172 Mpps

EX4100-H-24F 172 Mpps

 

Ασφάλεια

Περιορισμός ελέγχου πρόσβασης μέσων (MAC) (ανά θύρα και ανά VLAN)

Επιτρεπόμενες διευθύνσεις MAC: 64.000

Δυναμική επιθεώρηση ARP (DAI) πρωτοκόλλου ανάλυσης δυναμικής διεύθυνσης (ARP)

Προστατευτικό πηγής IP

Τοπικός διακομιστής μεσολάβησης ARP

Στατική υποστήριξη ARP

Παρακολούθηση πρωτοκόλλου διαμόρφωσης δυναμικού κεντρικού υπολογιστή (DHCP).

Αιχμάλωτη πύλη

Μόνιμες διαμορφώσεις διευθύνσεων MAC

Προστασία κατανεμημένης άρνησης υπηρεσίας (DDoS) (Προστασία από πλημμύρες διαδρομής ελέγχου CPU)

 

Εναλλαγή επιπέδου 2

Μέγιστες διευθύνσεις MAC ανά σύστημα: 64.000

Jumbo καρέ: 9216 byte

Εύρος πιθανών αναγνωριστικών VLAN: 1 έως 4094

Παρουσίες Virtual Spanning Tree (VST): 253

VLAN που βασίζεται σε θύρα

Voice VLAN

Πλεονασμός φυσικής θύρας: Redundant trunk group (RTG)

Συμβατό με Per-VLAN Spanning Tree Plus (PVST+)

Δρομολογημένη διεπαφή VLAN (RVI)

Ανίχνευση αποτυχίας ανοδικής ζεύξης (UFD)

ITU-T G.8032: Εναλλαγή προστασίας δακτυλίου Ethernet

IEEE 802.1AB: Πρωτόκολλο εντοπισμού επιπέδου σύνδεσης (LLDP)

LLDP-MED με ενσωμάτωση VoIP

Προεπιλεγμένη υποστήριξη VLAN και πολλαπλών εύρους VLAN

Απενεργοποίηση εκμάθησης MAC

Επίμονη εκμάθηση MAC (κολλώδες MAC)

Ειδοποίηση MAC

Ιδιωτικά VLAN (PVLAN)

Ρητή ειδοποίηση συμφόρησης (ECN)

Σήραγγα πρωτοκόλλου επιπέδου 2 (L2PT)

IEEE 802.1ak: Πρωτόκολλο εγγραφής πολλαπλών VLAN (MVRP)

IEEE 802.1p: Προτεραιότητα κατηγορίας υπηρεσίας (CoS).

IEEE 802.1Q: Προσθήκη ετικετών VLAN

IEEE 802.1X: Έλεγχος πρόσβασης θύρας

IEEE 802.1ak: Πρωτόκολλο πολλαπλής εγγραφής

IEEE 802.3: 10BASE-T

IEEE 802.3u: 100BASE-T

IEEE 802.3ab: 1000BASE-T

IEEE 802.3z: 1000BASE-X

IEEE 802.3bz: 2,5GBASE-T και 5GBASE-T

IEEE 802.3ae: 10-Gigabit Ethernet

IEEE 802.3by: 25-Gigabit Ethernet

IEEE 802.3af: Τροφοδοσία μέσω Ethernet

IEEE 802.3at: Τροφοδοσία μέσω Ethernet Plus

IEEE 802.3bt: 90 W Τροφοδοσία μέσω Ethernet

IEEE 802.3x: Παύση καρέ/Έλεγχος ροής

IEEE 802.3ah: Ethernet στο πρώτο μίλι

 

Εκτεινόμενο δέντρο

IEEE 802.1D: Spanning Tree Protocol

IEEE 802.1s: Multiple Spanning Tree Protocol (MSTP)

Αριθμός υποστηριζόμενων παρουσιών MST: 64

Αριθμός υποστηριζόμενων παρουσιών VLAN Spanning Tree Protocol (VSTP): 253

IEEE 802.1w: Ταχεία αναδιάρθρωση του πρωτοκόλλου Spanning Tree

 

Συνάθροιση συνδέσμων

IEEE 802.3ad: Πρωτόκολλο ελέγχου συγκέντρωσης συνδέσμων

Υποστήριξη 802.3ad (LACP):

Αριθμός υποστηριζόμενων ΟΤΔ: 128

Μέγιστος αριθμός θυρών ανά ΟΤΔ: 8

Ο αλγόριθμος κοινής χρήσης φορτίου LAG γεφυρωμένη ή δρομολογημένη (unicast ή multicast):

IP: S/D IP

TCP/UDP: S/D IP, S/D Port

Μη-IP: S/D MAC

Με ετικέτα υποστήριξη λιμένων στην ΟΤΔ

 

Χαρακτηριστικά επιπέδου 3: IPv4

Μέγιστος αριθμός εγγραφών ARP: 32.000

Μέγιστος αριθμός διαδρομών unicast IPv4 σε υλικό: 32.150 προθέματα. 32.150 διαδρομές φιλοξενίας

Μέγιστος αριθμός διαδρομών πολλαπλής διανομής IPv4 σε υλικό: 16.100 διαδρομές πολλαπλής διανομής

Πρωτόκολλα δρομολόγησης: RIPv1/v2, OSPF, BGP, IS-IS

Στατική δρομολόγηση

Πολιτική δρομολόγησης

Ανίχνευση αμφίδρομης προώθησης (BFD)

Πλεονασμός L3: Πρωτόκολλο πλεονασμού εικονικού δρομολογητή (VRRP)

VRF-Lite: 1000

 

Χαρακτηριστικά επιπέδου 3: IPv6

Μέγιστος αριθμός καταχωρίσεων εντοπισμού γειτόνων (ND): 16.000

Μέγιστος αριθμός διαδρομών unicast IPv6 σε υλικό: 16.200 προθέματα. 16.050 διαδρομές φιλοξενίας

Μέγιστος αριθμός διαδρομών πολλαπλής διανομής IPv6 σε υλικό: 8.000 διαδρομές πολλαπλής διανομής

Πρωτόκολλα δρομολόγησης: RIPng, OSPFv3, IPv6, IS-IS

Στατική δρομολόγηση

 

Λίστες ελέγχου πρόσβασης (ACL) (Φίλτρα τείχους προστασίας Junos OS)

Εγγραφές ACL (ACE) σε υλικό ανά σύστημα:

Είσοδος ACL (PACL) βάσει θύρας: 4092

Είσοδος ACL (VACL) βάσει VLAN: 4092

Είσοδος ACL (RACL) βάσει δρομολογητή-: 4092

Έξοδος ACL (PACL) που βασίζεται σε λιμάνι-: 1022

Έξοδος ACL (VACL) που βασίζεται σε VLAN: 511

Έξοδος σε όλο το RACL: 1022

Μετρητής ACL για απορριφθέντα πακέτα

Μετρητής ACL για επιτρεπόμενα πακέτα

Δυνατότητα προσθήκης/αφαίρεσης/αλλαγής καταχωρήσεων ACL στη μέση της λίστας (επεξεργασία ACL)

L2-L4 ACL

 

Ασφάλεια πρόσβασης

Βάσει θύρας 802.1X-

802.1X πολλαπλοί παρακλητές

802.1X με ανάθεση VLAN

802.1X με πρόσβαση παράκαμψης ελέγχου ταυτότητας (με βάση τη διεύθυνση MAC του κεντρικού υπολογιστή)

802.1X με υποστήριξη VoIP VLAN

802.1X δυναμικό ACL με βάση τα χαρακτηριστικά RADIUS

Υποστηριζόμενοι τύποι επεκτάσιμου πρωτοκόλλου ελέγχου ταυτότητας (EAP) 802.1X: Message Digest 5 (MD5), Transport Layer Security (TLS), Tunneled TLS (TTLS), Protected Extensible Authenticated Protocol (PEAP)

Έλεγχος ταυτότητας MAC (RADIUS)

Προστασία DoS επιπέδου ελέγχου

Λειτουργικότητα ακτίνας μέσω IPv6 για έλεγχο ταυτότητας, εξουσιοδότηση και λογιστική (AAA)

Παρακολούθηση DHCPv6

Ανακάλυψη γειτόνων IPv6

Προστατευτικό πηγής IPv6

Προφυλακτήρας διαφήμισης δρομολογητή IPv6 (RA).

IPv6 Neighbor Discovery Inspection

MACsec

 

Υψηλή διαθεσιμότητα

Περιττά, ζεστά-ανταλλάξιμα τροφοδοτικά

GRES για πρωτόκολλα προώθησης χωρίς χτυπήματα επιπέδου 2 και πρωτόκολλα επιπέδου 3 σε ανακατεύθυνση RE

Χαριτωμένη επανεκκίνηση πρωτοκόλλου (OSPF, BGP)

Προώθηση χωρίς χτυπήματα στο επίπεδο 2 σε ανακατεύθυνση RE

Αδιάλειπτη γεφύρωση: LACP, xSTP

Αδιάκοπη δρομολόγηση: PIM, OSPF v2 και v3, RIP v2, RIPng, BGP, BGPv6, IS-IS, IGMP v1, v2, v3

 

Ποιότητα εξυπηρέτησης

L2 QoS

L3 QoS

Αστυνόμευση εισόδου: 1 ρυθμός 2 χρώμα

Ουρές υλικού ανά θύρα: 12 (8 unicast + 4 multicast)

Μέθοδοι προγραμματισμού (έξοδος): Αυστηρή προτεραιότητα (SP), σταθμισμένο έλλειμμα στρογγυλής-robin (WDRR)

802.1p, αξιοπιστία και σήμανση προτεραιότητας σημείου κώδικα DiffServ (DSCP)/IP

Κριτήρια ταξινόμησης L2-L4: Διεπαφή, διεύθυνση MAC, Ethertype, 802.1p, VLAN, διεύθυνση IP, προτεραιότητα DSCP/IP, αριθμοί θύρας TCP/UDP και άλλα

Δυνατότητες αποφυγής συμφόρησης: πτώση ουράς, σταθμισμένη τυχαία έγκαιρη ανίχνευση (WRED)

 

Multicast

IGMP: v1, v2, v3

IGMP κατασκοπεία

Παρακολούθηση Multicast Liner Discovery (MLD).

Ανεξάρτητη από το πρωτόκολλο Multicast-Sparse mode (PIM-SM), PIM Source-Specific Mode (PIM-SSM), PIM Dense Mode (PIM-DM)

 

Πλατφόρμες διαχείρισης και ανάλυσης

Juniper Mist Wired Assurance για την πανεπιστημιούπολη

Junos Space®Διευθυντής Δικτύου για την Πανεπιστημιούπολη

Εφαρμογές Διαχείρισης Διαστήματος Junos

 

Διαχείριση και λειτουργία συσκευών

Junos OS CLI

Εκτός-από-διαχείριση ζώνης: Σειριακό; 10/100/1000BASE-T Ethernet

Διαμόρφωση διάσωσης

Επαναφορά διαμόρφωσης

Επαναφορά εικόνας

Ομάδες RMON (RFC2819) 1, 2, 3, 9

Απομακρυσμένη παρακολούθηση απόδοσης

SNMP: v1, v2c, v3

Πρωτόκολλο ώρας δικτύου (NTP)

Διακομιστής DHCP

πελάτης DHCP και διακομιστής μεσολάβησης DHCP

Ρελέ και βοηθός DHCP

Υποστήριξη τοπικού διακομιστή DHCP

ΑΚΤΙΝΑ

TACACS+

SSHv2

Ασφαλές αντίγραφο

HTTP/HTTP

Πρόγραμμα επίλυσης συστήματος ονομάτων τομέα (DNS).

Καταγραφή συστήματος

Αισθητήρας θερμοκρασίας

Δημιουργία αντιγράφων ασφαλείας διαμόρφωσης μέσω FTP/ασφαλούς αντιγράφου

 

Υποστηριζόμενα RFC

RFC 768 UDP

RFC 783 TFTP

RFC 791 IP

RFC 792 ICMP

RFC 793 TCP

RFC 826 ARP

RFC 854 πελάτης και διακομιστής Telnet

RFC 894 IP μέσω Ethernet

RFC 903 RARP

RFC 906 TFTP Bootstrap

RFC 951, 1542 BootP

RFC 1027 Proxy ARP

RFC 1058 RIP v1

RFC 1112 IGMP v1

Απαιτήσεις κεντρικού υπολογιστή RFC 1122

RFC 1195 Χρήση του OSI IS-IS για δρομολόγηση σε TCP/IP και διπλά περιβάλλοντα (μόνο μεταφορά TCP/IP)

RFC 1256 IPv4 ICMP Router Discovery (IRDP)

RFC 1492 TACACS+RFC 1519 CIDR

RFC 1587 OSPF NSSA Επιλογή

RFC 1591 DNS

Απαιτήσεις RFC 1812 για δρομολογητές IP έκδοσης 4

RFC 1981 Path MTU Discovery για IPv6

RFC 2030 SNTP, Simple Network Time Protocol

Διακομιστής HTTP RFC 2068

RFC 2080 RIPng για IPv6

RFC 2131 BOOTP/DHCP πράκτορας ρελέ και διακομιστής DHCP

Έλεγχος ταυτότητας RFC 2138 RADIUS

RFC 2139 RADIUS Accounting

RFC 2154 OSPF με ψηφιακές υπογραφές (κωδικός πρόσβασης, MD-5)

RFC 2236 IGMP v2

RFC 2267 Φιλτράρισμα εισόδου δικτύου

RFC 2328 OSPF v2 (κατάσταση άκρου-)

RFC 2338 VRRP

RFC 2362 PIM-SM (κατάσταση άκρου-)

RFC 2370 OSPF Opaque LSA Option

RFC 2453 RIP v2

Προδιαγραφή RFC 2460 Internet Protocol, Version 6 (IPv6).

RFC 2461 Neighbor Discovery για IP Έκδοση 6 (IPv6)

Προδιαγραφές RFC 2463 Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6)

RFC 2464 Μετάδοση πακέτων IPv6 μέσω δικτύων Ethernet

RFC 2474 DiffServ Precedence, συμπεριλαμβανομένων 12 ουρών/θύρας

RFC 2475 DiffServ Core και Edge Router

RFC 2526 Δεσμευμένες διευθύνσεις υποδικτύου IPv6 Anycast

RFC 2597 DiffServ Assured Forwarding (AF)

RFC 2598 DiffServ Expedited Forwarding (EF)

RFC 2740 OSPF για IPv6

RFC 2925 MIB για Remote Ping, Trace

RFC 3176 sFlow

RFC 3376 IGMP v3

Επιλογή προεπιλεγμένης διεύθυνσης RFC 3484 για το Πρωτόκολλο Διαδικτύου Έκδοση 6 (IPv6)

RFC 3513 Internet Protocol Version 6 (IPv6) Addressing Architecture

RFC 3569 draft-ietf-ssm-arch-06.txt PIM-SSM PIM Specific Multicast

Υποστήριξη RFC 3579 RADIUS EAP για 802.1x

RFC 6614 RadSec

RFC 3618 Multicast Source Discovery Protocol (MSDP)

RFC 3623 OSPF Graceful Restart

RFC 4213 Βασικοί μηχανισμοί μετάβασης για κεντρικούς υπολογιστές και δρομολογητές IPv6

RFC 4291 IPv6 Addressing Architecture

RFC 4443 ICMPv6 για την Προδιαγραφή IPv6

Υπηρεσίες κατασκοπείας RFC 4541 IBMP και MLD

Έλεγχος ταυτότητας RFC 4552 OSPFv3

RFC 4861 Neighbor Discovery για IPv6

Αυτόματη διαμόρφωση διεύθυνσης ανιθαγενούς RFC 4862 IPv6

RFC 4915 MT-OSPF

RFC 5095 Κατάργηση των κεφαλίδων δρομολόγησης τύπου 0

Επεκτάσεις δυναμικής εξουσιοδότησης RFC 5176 στο RADIUS

RFC 5798 VRRPv3 για IPv6

Draft-ietf-bfd-base-05.txt Ανίχνευση αμφίδρομης προώθησης

Πρόχειρος-ietf-idr-restart-10.txt Χαριτωμένος μηχανισμός επανεκκίνησης

Πρόχειρο-ietf-isis-επανεκκίνηση-02 Επανεκκίνηση σηματοδότησης για IS-IS

Πρόχειρη-ietf-isis-wg-multi-τοπολογία-11 δρομολόγηση πολλαπλών τοπολογιών (MT) σε IS-IS για BGP

Πρόχειρο Διαδικτύου-ietf-isis-ipv6-06.txt, Δρομολόγηση IPv6 με IS-IS

LLDP Media Endpoint Discovery (LLDP-MED), ANSI/TIA-1057, πρόχειρο 08

PIM-Πρόχειρο DM IETF Πυκνή λειτουργία PIM-ietf-idmr-pimdm-05.txt, draft-ietf-pim-dm-new-v2-04t.

 

Υποστηριζόμενα MIB

RFC 1155 SMI

RFC 1157 SNMPv1

RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-Όπως MIB και TRAP

RFC 1493 Bridge MIB

RFC 1643 Ethernet MIB

RFC 1657 BGP-4 MIB

RFC 1724 RIPv2 MIB

RFC 1850 OSPFv2 MIB

RFC 1905 RFC 1907 SNMP v2c, SMIv2 και αναθεωρημένο MIB-II

RFC 2011 SNMPv2 για Πρωτόκολλο Διαδικτύου με χρήση SMIv2

RFC 2012 SNMPv2 για πρωτόκολλο ελέγχου μετάδοσης με χρήση SMIv2

RFC 2013 SNMPv2 για πρωτόκολλο datagram χρήστη που εναντιώνεται στο SMIv2

RFC 2096 IPv4 Πίνακας προώθησης MIB

Πακέτα εφαρμογών συστήματος RFC 2287 MIB

RFC 2570–2575 SNMPv3,-ασφάλεια βάσει χρήστη, κρυπτογράφηση και έλεγχος ταυτότητας

RFC 2576 Συνύπαρξη μεταξύ SNMP Έκδοση 1, Έκδοση 2 και Έκδοση 3

RFC 2578 SNMP Structure of Management Information MIB

RFC 2579 SNMP Textual Conventions για SMIv2

RFC 2665 Ethernet-όπως η διεπαφή MIB

RFC 2787 VRRP MIB

RFC 2819 RMON MIB

RFC 2863 Interface Group MIB

RFC 2863 Διεπαφή MIB

RFC 2922 LLDP MIB

RFC 2925 Ping/Traceroute MIB

RFC 2932 IPv4 Multicast MIB

RFC 3413 SNMP Εφαρμογή MIB

RFC 3414 Χρήστης-Μοντέλο ασφαλείας βασισμένο σε SNMPv3

Προβολή RFC 3415-Βασισμένο μοντέλο ελέγχου πρόσβασης για SNMP

RFC 3621 PoE-MIB (μόνο διακόπτες PoE)

RFC 4188 STP και επεκτάσεις MIB

RFC 4363 Ορισμοί διαχειριζόμενων αντικειμένων για γέφυρες με κλάσεις κυκλοφορίας, φιλτράρισμα πολλαπλής διανομής και επεκτάσεις VLAN

Υποστήριξη RFC 5643 OSPF v3 MIB

Πρόχειρο – blumenthal – aes – usm - 08

Draft – reeder - snmpv3 – usm - 3desede -00

Πρόχειρο-ietf-bfd-mib-02.txt

Πρόχειρο-ietf-idmr-igmp-mib-13

Πρόχειρο-ietf-idmr-pim-mib-09

Πρόχειρο-ietf-idr-bgp4-mibv2-02.txt – Βελτιωμένο BGP-4 MIB

Πρόχειρο-ietf-isis-wg-mib-07

 

Αντιμετώπιση προβλημάτων

Εντοπισμός σφαλμάτων: CLI μέσω κονσόλας, Telnet ή SSH

Διαγνωστικά: Εντολή εμφάνισης και εντοπισμού σφαλμάτων, στατιστικά

Traffic mirroring (port)

Κατοπτρισμός κυκλοφορίας (VLAN)

Εργαλεία IP: Εκτεταμένο ping και ίχνος

Δέσμευση και επαναφορά της Juniper Networks

 

Παρακολούθηση κυκλοφορίας

Κατοπτρισμός βάσει ACL-

Κατοπτρισμός θυρών προορισμού ανά σύστημα: 4

Παρακολούθηση λιμένων ΟΤΔ

Πολλαπλές θύρες προορισμού παρακολουθούνται σε 1 καθρέφτη (N:1)

Μέγιστος αριθμός συνεδριών κατοπτρισμού: 4

Κατοπτρισμός σε απομακρυσμένο προορισμό (πάνω από L2): 1 VLAN προορισμού

Δημοφιλείς Ετικέτες: ex4100-h-24f-dc σκληρυμένος διακόπτης, προμηθευτές, χονδρική, φθηνή, τιμή

Μπορεί επίσης να σας αρέσει

(0/10)

clearall